@Jelly Bean
Android's Jelly Bean, Kit Kat Under Security Threat
by CXOtoday News Desk    Mar 03, 2014
Category : News & Analysis
The flaw has been noticed in the last two versions of Android - version 4.3 (Jelly Bean) and version 4.4 (KitKat).
PAGE: 1